Data Services Downtime
Resolved
Dec 03 at 02:37pm EET
All services have now been fully restored.
Affected services
Updated
Dec 03 at 01:40pm EET
We expect our data processors to return to normal processing flow within less than an hour. Sorry for any inconvenience.
Affected services
Updated
Dec 03 at 11:49am EET
We've identified the main problem and are scaling our processing services, expecting them to be up soon.
Affected services
Created
Dec 03 at 11:30am EET
We are experiencing downtime on data services due to a problem in our CI\CD flow. Data may be delayed, but will be processed eventually.
Affected services