Back to overview
Downtime

Data Services Downtime

Dec 02 at 10:42am EET
Affected services
Experience Services
Messaging Services
Audience Services
Analytics Services
Data Services

Resolved
Dec 02 at 07:05pm EET

All services have now been fully restored.

Updated
Dec 02 at 05:50pm EET

All core services are up and running. However, we’re currently catching up on historical/queued data processing, which is taking longer than expected. Because of this backlog, real-time processing is not yet functioning and some data may appear delayed.

We’re actively working on improving processing speed and reducing the backlog to restore real-time behavior. Services will return to real-time operation soon, and we’ll share another update as progress continues.

Updated
Dec 02 at 01:54pm EET

The cluster is restarted, the services are up. The processing will be stable soon.

Updated
Dec 02 at 01:17pm EET

We are redeploying the whole cluster; the current node went down

Created
Dec 02 at 10:42am EET

We are experiencing downtime on data services due to an unknown reason.