Back to overview
Downtime
Metric service downtime
Nov 27 at 02:50pm EET
Affected services
Analytics Services
Resolved
Nov 27 at 02:58pm EET
All services have now been fully restored.
Affected services
Created
Nov 27 at 02:50pm EET
Intempt experienced an issue with the gateway that led to failed DSR requests. During this time, customers were unable to access DSR requests.
The root cause was traced to the DSR service configuration.
Affected services