Back to overview
Degraded

DSR downtime

Nov 27 at 08:21am EET
Affected services
Console (app.intempt.com)

Resolved
Nov 27 at 09:26am EET

All services have now been fully restored.

Created
Nov 27 at 08:21am EET

Intempt experienced an issue with the gateway that led to failed DSR requests. During this time, customers were unable to access DSR requests.
The root cause was traced to the DSR service configuration.