Back to overview
Downtime

Gateway downtime

Nov 18 at 12:47pm EET
Affected services
Experience Services

Resolved
Nov 18 at 12:54pm EET

All services have now been fully restored.

Created
Nov 18 at 12:47pm EET

Intempt experienced an issue with the gateway that led to failed track requests. During this time, customers were unable to access the console.
The root cause was traced to the gateway's expired token.