Back to overview
Downtime

Gateway downtime

Nov 18 at 11:57am EET
Affected services
Experience Services
Messaging Services
Audience Services
Analytics Services
Data Services
Console (app.intempt.com)

Resolved
Nov 18 at 12:25pm EET

All services have now been fully restored.

Updated
Nov 18 at 11:59am EET

All services except Experiences have now been fully restored.

Created
Nov 18 at 11:57am EET

Intempt experienced an issue with the gateway that led to failed track requests. During this time, customers were unable to access the console.
The root cause was traced to the gateway's expired token.