Back to overview
Downtime

Experience temporal downtime

Nov 17 at 09:17pm EET
Affected services
Experience Services
Audience Services

Resolved
Nov 17 at 09:21pm EET

All services have now been fully restored.

Created
Nov 17 at 09:17pm EET

Intempt experienced an issue in some experience requests that led to partial experience downtime.
During this time, customers were partially unable to receive the experience data.