Back to overview
Downtime
Gateway downtime
Nov 13 at 09:35am EET
Affected services
Console (app.intempt.com)
Resolved
Nov 13 at 09:37am EET
All services have now been fully restored.
Affected services
Created
Nov 13 at 09:35am EET
Intempt experienced an issue in the gateway that led to errors on track APIs.
Affected services