Back to overview
Maintenance

Scheduled Maintenance

May 6, 2026 at 10:00am UTC  –  May 6, 2026 at 2:00pm UTC
Affected services
Experience Services
Messaging Services
Audience Services
Analytics Services
Data Services
Console (app.intempt.com)
Website (www.intempt.com)

Resolved
May 6, 2026 at 2:00pm UTC

We are continuing the maintenance for another 60 minutes to monitor the stability of the product. Thank you for your patience.

Updated
May 6, 2026 at 2:00pm UTC

Maintenance ended

Created
May 6, 2026 at 10:00am UTC

We are performing a scheduled maintenance to update our internal data taxonomy. During this period, some services may experience brief interruptions as changes are applied.