[Datadog] [Triggered] #ALERT: Metric for data_response_time >2000ms!
Incident Report for Intempt
Resolved
This incident has been resolved.
Posted Jul 01, 2020 - 12:15 PDT
Investigating
#Following alert has been observed for metric:
data_response_time: greater 2000ms*
@opsgenie

data_response_time_ms over \* was > 2000.0 on average during the last 5m.

Metric value: 2051.367
Priority : normal
Last Updated : 2020-07-01 19:10:07 +0000
Posted Jul 01, 2020 - 12:10 PDT