[Datadog] [Triggered] #ALERT for /sources/x/data and code 500
Incident Report for Intempt
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 09:36 PDT
Investigating
#Following alert has been observed for logs having:
/sources/x/data: status code in 500*
@opsgenie

More than 1 log events matched in the last 15m against the monitored query: @url_details.path:(*\/sources\/*\/data -*motiv\/sources\/*\/data -*kukun\/sources\/*\/data) @status_code:>499 clustername:production by @url_details.path
Priority : normal
Last Updated : 2020-06-29 16:21:43 +0000
Posted Jun 29, 2020 - 09:21 PDT