[Datadog] [Triggered] #ALERT: Metric for data_response_time >2000ms!
Incident Report for Intempt
Resolved
This incident has been resolved.
Posted Jul 22, 2020 - 15:03 PDT
Investigating
#Following alert has been observed for metric:
data_response_time: greater 2000ms*
@opsgenie

data_response_time_ms over \* was > 2000.0 on average during the last 5m.

Metric value: 2526.817
Priority : normal
Last Updated : 2020-07-22 22:02:09 +0000
Posted Jul 22, 2020 - 15:02 PDT